常州网络公司首页 >>> 软件使用 >> DREAMWEAVER

以下翻译器没有被装载,由于错误:date.htm:有不正确的设置信息

发布时间:2009-4-22 9:14:42   浏览次数:3774

今天一进公司,公司前台就叫我,说他用的dreamweaver总出错。我一看,当dreamweaver向代码变换成可视化时,就会出现:以下翻译器没有被装载,由于错误:date.htm:有不正确的设置信息的错误,我一进也没搞明白什么原因,所以就到网上找了一下。在BAIDU的知道里有这样的答案。

上面说只要把C:\Documents and Settings\<用户名>\Application Data\Macromedia\Dreamweaver
8\Configuration\ 这个资料夹,把 WinFileCache-*.dat 档案全部删掉,重新启动 Dreamweaver,应该就能恢复正常。

我就照着做了,删除之后,确实可以使用了,没有那种错误了。

上面还说了在CS3里,用同样的方法也可以解决此问题。

上一条:Null
下一条:dw快捷键
首页 | 在线留言 | 网站地图

CopyRight ©2008-2014   糊涂蛋技术网    苏ICP备05013073号
站长:万创   QQ:54960248  E-mail:xlxcn#126.com