常州网络公司首页 >>> WINDOWS >> WEB服务器

安装ASP.NET 3.5后,IIS中没有ASP.NET 3.5版本选项

发布时间:2009-10-30 11:20:07   浏览次数:11250

今天装了.NET Framework 3.5,可是IIS中并没有ASP.NET 3.5版本的选项卡。

原因如下:
.NET Framework 3.5 是运行环境,.NET 2.0是iis扩展的版本号,目前即使安装了.NET Framework 3.5,iis扩展的版本号依然是2.0。
但是如果是VS 2008下做的程序,明确指明了.NET Framework 3.5 ,就必须需要 .NET Framework 3.5 的运行环境支持,但.NET Framework 3.5 的内核还是2.0,所以你只要选择2.0就可以了。
 

上一条:2003的事件查看器无法完成“应用程序”上的操作拒绝访问
下一条:IIS 中没有asp.net选项卡
首页 | 在线留言 | 网站地图

CopyRight ©2008-2014   糊涂蛋技术网    苏ICP备05013073号
站长:万创   QQ:54960248  E-mail:xlxcn#126.com